1. You use an Adblocker to hide advertisements. This type of program makes it difficult to keep this website up and running, since displaying advertisements is the only way to pay for hosting. Would you like to make an exception for this site? We promise that you will not be bothered by the advertisements.
    Dismiss Notice
  2. Before you agree with rules DKS Forum, If you haven't read yet, please click this "Forum Rules 2.2 has been updated."
  3. Get upgrade the account (anti-ads - Silver or Gold) ----> "Click".
    Dismiss Notice
  4. Check out: DKS-Discord
    Dismiss Notice
  5. Forum - DKS is an English speaking community. If you reply to a thread using non-English languages(French/Spanish/etc), staff will review your post and may delete it.
    Dismiss Notice

Problems with internet after update

Discussion in 'Switch - Hacking & Homebrew' started by walmac, Jan 15, 2020.

  1. walmac

    DKS Member

    Joined:
    May 12, 2018
    Messages:
    3
    Likes Received:
    0
    Hello, ive updated my switch to 9.1.0 and now i cannot use internet using the switchbru dns. I connec to my wifi, then the switch opens the secret browser and until here everythings goes ok. the moment I run Hbmenu i lost the wifi icon and goes like a pizza slice without the bars inside.... Does anybody know about this?

    thanks
     
  2. dorianx12

    dorianx12 Forum Moderator
    Staff Member Forum Moderator

    Joined:
    Jan 11, 2019
    Messages:
    511
    Likes Received:
    915
    are you using 90DNS or any other private one ?

    if you created an emuMMC you should have deleted your internet settings at some point

    go to your internet settings delete every single connection you have saved.
    restart switch
    then reconnect to your wifi network again
     
  3. walmac

    DKS Member

    Joined:
    May 12, 2018
    Messages:
    3
    Likes Received:
    0
    I haven't createad an emuMMC. I tried your method but its the same. After you get the green tick on the wifi connection, when I run hb menu I lose the connection to the wifi. EDIT I added some images for you to see. there is one missing and that is the menu with the wifi logo as a pizza slice and not the 3 bars of wifi
     

    Attached Files:

  4. dorianx12

    dorianx12 Forum Moderator
    Staff Member Forum Moderator

    Joined:
    Jan 11, 2019
    Messages:
    511
    Likes Received:
    915
    all I see in that images is that you arent getting an ip address from your router

    • Go to System Settings
    • Go to Internet tab
    • Open Internet Settings
    • If you already have a wifi network: Tap on your wifi network, pick Change Settings
    • If you don't have a wifi network added, open Manual Setup and set up your network name, SSID and Security
    • Set DNS Settings to Manual
    • If you live in North or South America: Set primary DNS to "207.246.121.77", and secondary DNS to "163.172.141.219".
      Save and then connect to your wifi
     
  5. walmac

    DKS Member

    Joined:
    May 12, 2018
    Messages:
    3
    Likes Received:
    0
    thanks man. it seems that switchbru dns wasn't working. With these dns now i can connect.
     
  6. dorianx12

    dorianx12 Forum Moderator
    Staff Member Forum Moderator

    Joined:
    Jan 11, 2019
    Messages:
    511
    Likes Received:
    915
    glad i could help
    give me a follow so you can see posts and hacks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice